(1]
.".00

§{ FULLCHANNEL

Email Update Instructions



Table of Contents

Email Client Settings — The BasiCS ......ccvieuiiiiieiiieciieceeceee ettt 2
OULLOOK 2013 ...ttt ettt ettt et e s et et et e saee st enteeneesseenseeneesseenneas 2
OULLOOK 2007 ..ottt ettt ettt ettt e bt et e s st et et esse e teensesnee st enseeneesseenseeneenseennens 4
L0 1313 [oTo) 254 o) (L] PSR 6
WINAOWS ML ..ottt et e 7
Thunderbird 3 ..ottt ettt 9
YN 0] ] (LY 2 1 USSR 11



Email Client Settings — The Basics

The following settings must be checked within an email client so an email account
will work with the new email infrastructure.

+  The username format is the full email address. This is the login portion that is
located along with the subscriber's password.

*  The new incoming mail server (POP 3) is now “mail.fullchannel.net”.

*  The new outgoing mail server (SMTP) is now “mail.fullchannel.net”.

+  "Outgoing server requires authentication" needs to remain checked.

+  Check "This server requires a secure connection (SSL)"

Outlook 2013

Open Outlook.
Click the File tab, and select Account Settings...
On the E-mail tab, select your POP account and click Change...

Change the following fields:

Incoming mail server: mail.fullchannel.net

Outgoing mail server (SMTP): mail.fullchannel.net

Require logon using Secure Password Authentication (SPA): Leave this
option unchecked.

Click the More Settings... button

Change Account RS

POP and IMAP Account Settings
Enter the mail server settings for your account.

User Information Test Account Settings
Your Name: First Last We recommend that you test your account to ensure that

i the entries are correct.
Email Address: username@your_domain.co
Server Information

Test Account Settings ...
Account Type: POP3
5 A & - . [7] Automatically test account settings when Next
Incoming mail server: Imall.your_domaln.com I Sditied v 9
Outgoing mail server (SMTP): Imail‘your_domain.com I
Logon Information
User Name: Username@your_domain.co
Password:
V| Remember password
| Require logon using Secure Password Authentication
SPA]
BEY I_> More Settings ...

[ Next > J [ Cancel J




Select the Outgoing Server tab.

Verify the box next to My outgoing server (SMTP) requires authentication is

checked and select Use same settings as my incoming mail server.

. q — 4
Internet E-mail Settings
- Outgoing Server | Advanced
[¥]My outgoing server (SMTP) requires authentication
@ Use same settings as my incoming mail server
Log on using
User Name
Passwaord:
Remember password
Require Secure Password Authentication (SPA)
Log on to incoming mail server before sending mail
oK ] [ Cancel
Click the Advanced tab, and Click the Use Defaults button
v - - — 2
Internet E-mail Settings

| General I Outgoing Serverl Advanced ‘

Server Port Numbers

Incoming server (POP3): 110 Use Defaults

[~] This server requires an encrypted connection (SSL}
Outgoing server (SMTP): 25

Use the following type of encrypted connection: |None E]
Server Timeouts
Short ~J

Long 1 minute
Delivery

Leave a copy of messages on the server

Remove from server after 14 |2 days

D Remove from server when deleted from '‘Deleted Items’

[ ok || cance |




Verify that the settings were reset to the following:

Incoming server (POP3): 995 (This server requires an encrypted
connection (SSL) should be checked.)

Outgoing server (SMTP): 465 (Use the following type of encrypted
connection should be set to SSL/TLS)

Click OK.

Click Next, and then click Finish.

Outlook 2007

Open Outlook.

Click the Tools menu, and select Account Settings...

On the E-mail tab, select your POP account and click Change...
Change the following fields:

POP server: mail.fullchannel.net

SMTP server: smtp.fullchannel.net

Require logon using Secure Password Authentication (SPA): Leave this option unchecked.

Click the More Settings... button

Change E-mail Account @

Internet E-mail Settings
Each of these settings are required to get your e-mail account working.

User Information Test Account Settings
Your Name: Your Name | After filing out the information on this screen, we
e d recommend you test your account by dicking the
E-mail Address: username@your_domain.com button below. (Requires network connection)
Server Information
= Test Account Settings ...
Account Type:

Incoming mail server: mail.your_domain.com ¢
Outgoing mail server (SMTP): | mail your_domain.com ¢

Logon Information
User Name: |username@your_domain.com
Password: ~|mwwwss
Remember password
[]Reguire logon using Secure Password Authentication (SPA) ¢n




1. Selectthe Outgoing Server tab.
2. Verify the box next to My outgoing server (SMTP) requires authentication and select Use
same settings as my incoming mail server.

Internet E-mail Settings @

General | Outgoing Server | Connection | Advanced

[¥]My outgoing server (SMTP) requires authentication:
@ Use same settings as my incoming mail server
O Log on using

l |

(O Log on to incoming mail server before sending mail

[ OK ] [ Cancel

3. Click the Advanced tab, and check the box next to This server requires an encrypted
connection (SSL). Under Incoming Server (POP3). Enter 995 in the 'Incoming Server’
box.

4. Inthe Outgoing server (SMTP) box, enter 25, and select SSL/TLS from the drop-down
menu next to Use the following type of encrypted connection:.

Internet E-mail Settings E]

| General || Outgoing Server | Connection } Advanced l
Server Port Numbers
Incoming server (POP3): Use Defaults
E\is server requires an encrypted connection (SSL)
Outgoing server (SMTP): M

Use the following type of encrypted connection: |TLS v

Server Timeouts

Short 7 Long 1minute
Delivery

[[JLeave a copy of messages on the server

[0 2]

[ OK ] [ Cancel

5. Click OK.
6. Click Next, and then click Finish.



Outlook Express

1. Open Outlook Express.
2. Click the Tools menu, and select Accounts...
3. Click the Mail tab, select your POP account and click Properties.

*= username@your_domain.com Properties @@

General‘ Servers lConnection Security | Advanced

Server Information
My incoming mail serveris a [PoP3 | server.
Incoming mail (POP3): | mail your_domain.com et
Outgoing mail (SMTP): lmail.your_domain.com @

Incoming Mail Server

Account name: username@your_domain.com ‘

Password: lnuu ‘

Remember password
[[] Log on using Secure Password Authentication

Outgoing Mail Server

My server requires authentication $

L

4. Click on the Servers Tab and change the following fields:
POP server: mail.fullchannel.net
SMTP server: mail.fullchannel.net

OK ][ Cancel ]

5. Verify My server requires authentication is checked
6. Click the Advanced tab.

-

= username@your_domain.com Properties

| General || Servers || Connection || Security |

Server Port Numbers

Qutgoing mail (SMTF): I[ 25 I Use Defaults

E‘hls server reguires a secure connection (SSL)

Incoming mail (POP3): 110

his server requires a secure connection {SSL)

Server Timeouts

Shot O long  1minute
Sending

I:I Break apart messages larger than ‘ KB
Delivery

[[] Leave a copy of messages on server

EIEY

o ][ Cancel ][ Loply ]

7. Enter 465 in the in the box next to Outgoing mail (SMTP), and CHECK the box next to
This server requires an encrypted connection (SSL).

8. Enter 995 in the in the box next to Incoming mail (POP3), and CHECK the box next to
This server requires an encrypted connection (SSL).

9. Click OK.
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Windows Mail

1. Open Windows Mail.
2. Click the Tools menu, and select Accounts...
3. Click the Mail tab, select your POP account and click Properties.

[ General l Servers lConnection l Security l Advanced‘

Server Information

My incoming mail server is a POP3 SEerver.
Incoming mail (POP3): mail.your_domain.com ¢
Outgoing mail (SMTP):  mail.your_domain.com ¢

Incoming Mail Server

E-mail username: username@your_domain.com
Password: esccee
Remember password

[7]Log on using Secure Password Authentication

Outgoing Mail Server

My server requires authentication

ok [Lcamen ) [romy ] |

4. Click on the Servers Tab and change the following fields:

POP server: mail.fullchannel.net

SMTP server: mail.fullchannel.net
5. Verify the box next to My server requires authentication is checked.
6. Click the Advanced tab.

| General [ Servers | Connection | Security | Advanced l

Server Port Numbers

Outgoing mail (SMTP): 25 Use Defaults

his server requires a secure connection (SSL)
Incoming mail (POP3): 110

Ehis SEerver requires a secure connection (SSL)

Server Timeouts

Short T Long 1 minute
|
Sending
[] Break apart messages larger than 60 ~ KB
Delivery

[7]Leave a copy of messages on server
Remove from server after 5

Remove from server when deleted from 'Deleted Items

[ ok ][ cancel |[ Appy ]|

7. Enter 465 in the in the box next to Outgoing mail (SMTP), and CHECK the box next to
This server requires an encrypted connection (SSL).

8. Enter 995 in the in the box next to Incoming mail (POP3), and CHECK the box next to
This server requires an encrypted connection (SSL).

9. Click OK.






Thunderbird 3

1. Open Thunderbird.
2. Click the Tools menu, and select Account Settings...
3. Click Server setting in the left-hand pane.

Account Settings @

(=) Local Folders Server Settings
Junk Settings
Disk Space Server Type: _POP Mail Server
[=) username @your_domain.com Server Name: port:§|110 3 | Ppefault: 995
Server Settings >
Copies & Folders -
Composition & Addressing Security Settings
Disk Space .
. [] Use secure authentication
Return Receipts
Security Server Settings
Outgaing Server (SMTP) Check for new messages at startup
Check for new messages every 105 | minutes
Automatically download new messages
O Fetch headers only
[] Leave messages on server
[ Empty Trash on Exit
Local directory:
| C:\Documents and Settings\Administrator ] L Browse... j
[ Account Actions =z l
[ OK ] [ Cancel ]

4. Inthe Server Name field enter mail.fullchannel.net
5. Inthe Port field enter 995.



Click Outgoing Server (SMTP) in the left-hand pane.

Select your account and click Edit...

Enter mail.fullchannel.net in the Server Name field.

Enter 465 in the Port field.

10. Under Security and Authentication put a check mark in Username and password.
11. Click the Connection security dropdown and select SSL/TLS.

Account Settings @

© N

&l Local Folders Outgoing Server (SMTP) Settings
Junk Settings
Disk Space Although you can specify more than one outgoing server (SMTP), this is only
— recommended for advanced users. Setting up multiple SMTP servers can cause errors
[=) username @your_domain.com when sending messages.
Server Settings -
Copies & Folders smtp.gmail.com (Default)
Composition & Addressing SMTP Server
Junk Settings
Disk Space Settings
Return Receipts Description:
Security -
Outgoing Server (SMTP) Server Name: il mail.your domain.com I
» Port: | 25 Default: 465
Security and Authentication
Use name and password
|:] Use secure authentication
Connection security:
[ ok | [ Cancel ]
[ Account Actions T ]
[ OK ] [ Cancel ]

12. Click OK on the SMTP Server box.
13. Click OK on the Account Settings box.

10



Apple Mail

Setting Your Outgoing (SMTP) Server Settings

Open Apple Mail.

Click Mail, and select Preferences...

Open the Accounts tab and select your existing account in the left panel.

Setting up your outbound SMTP server.

At the bottom of the right panel click the arrow to the right of Outgoing Mail Server (SMTP)
and click “Edit SMTP Server List ...” from the dropdown.

BN~

eaNeE Accounts

RSB e S W

General |Accounts' RSS Junk Mail Fonts & Colors Viewing Composing Signatures Rules

Accounts [ Account Information = Mailbox Behaviors ~ Advanced |

@pop

Account Type: POP

Description: username@your_domain.com

Email Address: username@your_domain.com

Full Name: YourName

Incoming Mail Server'l mail.your_domain.com II

User Name: username@your_domain.com

Password: essssscsse

Outgoing Mail Server (SMTP): | mail.your_domain.com —:]

@ Use only this server

e ®

You will be presented with the screen below.

Description Server Name In Use By Account

mail.your_domain.com mail.your_domain.com Your_Domain

{ Account Information = Advanced |

Description: Your_Domain

Server Namefll mail.your_domain.com

@ ( Cancel ) C OK )

5. Click the Advanced tab and verify Use default port (25, 465, 587) is selected.
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6. CHECK the box next to Use Secure Sockets Layer (SSL).

7. Click OK
Description Server Name In Use By Account
Full Channel mail.fullchannel.net
+[—

Account Information

4 Automatically detect and maintain account settings

Port: 465 [4 Use SSL
Authentication: | Password [T
Allow insecure authentication
User Name: username@fullchannel.net
Password: eeecccee
? Cancel

Setting Your Incoming (POP) Server Settings

1.
2.
3

At the Accounts screen click the Advanced tab.
Set the Port field to 995 and put a check mark in the box labeled Use SSL

Make sure Authentication is set to Password and the close button and confirm that you
wish to save.

Account Information Mailbox Behaviors

./ Automatically detect and maintain account settings

4 Include when automatically checking for new messages
v

./ Automatically download all attachments
Send large attachments with Mail Drop

Check with your system administrator before changing any
of the advanced options below:

IMAP Path Prefix:
Port: 993 (4 Use SSL
Authentication: = Password

Allow insecure authentication
./ Use IDLE command if the server supports it
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